HODINFO is a collaborative think tank. We are an International group comprised of inventors, scientist, mechanics, tinkerers, fabricators, and out of the box thinkers. Our mission is to find innovative solutions to the problems that primarily limit the production and delivery of H2. As the world wakes up to the idea of using hydrogen it also becomes clear that immense infrastructure initiatives will be required to make it happen. If adequate solutions can be found to support HOD systems then the world can remove great and costly limitations on future applications. It is important to realize that the future is not just Hydrogen, it's Hydrogen-on-Demand.

I've done a lot of testing in the last 2 years, with a tubular cell, starting with a tube pair, then 3 tubes, on 12V and I've always ended up with corrosion and brown water after a few months. I was using distilled water and KOH only.

I now switched to a drycell with 5 neutral and have solved the corrosion problem so far..

I was wondering what is the main factor for corrosion, is it the voltage between the plates, or power VS surface area, assuming we're only using distilled water and KOH / NaOH..?

I supposed it is both, but wich one is the greatest contributer?

I'm trying to figure this out because I'd like to build a circulating cell, with only 2 tubes, that is 12V between the tubes. The smaller the gap, the higher the voltage, the least electrolyte is needed to do the same amount of gas. And, it creates a more ionized , more powerful gas with higher voltage ( 12v ) between the electrodes.. At least that's my assumption.. 

The only problem with 12V between the plates is that it can ( and will ) create corrosion and heat. 

It CAN be OK IF:

-Corrosion is not too much

-Electrolyte is circulated and filtered

-Water volume is large enough to compensate for heating, or a heat exchanger is added.

Circulating the electrolyte allows for the creation of a large amount of gas with a small volume of active electrolyte; ie the volume between the electrodes, because the gas forming is quickly evacuated from the active electrode volume. This way, electrode surfaces are always actives, because always wet, even with a very small gap between the electrodes. 

Views: 39

Reply to This

Replies to This Discussion

I believe the corrosion comes from 3 factors 1. To much amperage being pushed through for a given surface area causing heat to build up and micro fracturing the SS and opening it up to corrosion. 2. Gasket material breaking up and and clogging up the gap between the plates. This is causing heat to build up and then leading to micro fracturing again. The number 3 reason I believe comes from the manufacturing of the reactive plates. If you punch out/laser cut/water jet cut for water or gas to flow you create 90 degree turns in the plates which when electrified create points of amperage leaking and then leads again to micro fracturing and corrosion. Your solution of circulating might solve the problem as well as sanding down any corners that are exposed in the reactive areas of the plates, especially the holes that allow for gas or water to pass. I believe there is a rule of thumb that states .5 amps per square inch of surface area is good guide to use when sizing your cells reactive surface area.

Reply to Discussion

RSS

*** Translate HODINFO ***

Archive this page

Latest Activity

charles ware replied to broandrew's discussion 'TESLA TECH CONFERENCE SCHEDULE JULY 2017 - Bob will be speaking'
Sunday
charles ware replied to broandrew's discussion 'TESLA TECH CONFERENCE SCHEDULE JULY 2017 - Bob will be speaking'
Saturday
anthony a grisanti left a comment for Anthony Preston
Saturday
broandrew replied to broandrew's discussion 'TESLA TECH CONFERENCE SCHEDULE JULY 2017 - Bob will be speaking'
Jul 13
phil updated their profile
Jul 12
Jeremy Dukes favorited broandrew's discussion TESLA TECH CONFERENCE SCHEDULE JULY 2017 - Bob will be speaking
Jul 11
Jeremy Dukes replied to broandrew's discussion 'TESLA TECH CONFERENCE SCHEDULE JULY 2017 - Bob will be speaking'
Jul 11
broandrew posted a discussion
Jul 8
Mark Vincent replied to Mark Vincent's discussion 'New to the forum and HHO systems'
Jul 4
gabet123 replied to gabet123's discussion 'Spammer Alert'
Jul 4
Jeremy Dukes replied to Felix Audet's discussion 'Corrosion and Circulating HHO cells'
Jun 25
gabet123 replied to gabet123's discussion 'Phillips Company/ Howard Phillips/ Catalytic Carbon Data Archive'
Jun 25
gabet123 replied to gabet123's discussion 'Phillips Company/ Howard Phillips/ Catalytic Carbon Data Archive'
Jun 25
gabet123 replied to gabet123's discussion 'Phillips Company/ Howard Phillips/ Catalytic Carbon Data Archive'
Jun 25
gabet123 replied to gabet123's discussion 'Phillips Company/ Howard Phillips/ Catalytic Carbon Data Archive'
Jun 25
A discussion started by gabet123 was featured
Jun 24

© 2017   Created by gabet123.   Powered by

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service

Live Chat
Warning: require_once(xn-app://widgetlaboratory/apps/windex.php): failed to open stream: "XN_AppFilesystemStream::stream_open" call failed in /apps/hhoinfo/index.php on line 5 Fatal error: require_once(): Failed opening required 'xn-app://widgetlaboratory/apps/windex.php' (include_path='.:/php/includes/XN:/php/includes/PEAR:/php/includes/other') in /apps/hhoinfo/index.php on line 5