I have completed the passivation according to Reg (HHO Research) and now running the activation run. I have noticed a few things. Note: I have not been working seriously in this business for too long...trying to catch up and I have a lot to do before I get this solar hydrogen rig up and running.
Here is the link for the passivation procedure shet: https://drive.google.com/open?id=1A1U3taekgloAkZ_chJCYF8rObBb4srBnc...
Issue number 1:
Apparition of the oxyde after barely 1/2h run:
2hrs run:

I conclude that going through all these steps with citric acid, temperature control process and flowing some oxygen looks like it is a bit of a waste of time unless I have done it wrong. I even made a special flow path system in order for the fluids to circulate evenly on all plates that involved a different way of connecting the hoses. Here is the cell during the operation:

This sure looks messy but trust me there was no other way to get the job done, 
>>here is the theory I had to figure out:
In below figure is a representation of the flow path of the circulation of the passivation mix if I was to leave the hoses connected the usual way. What you see in the center is a manifold plate of my invention, if you don't get the idea, I can send you a drawing of the part.
As you can see, the passivation mix comes straight out and does not circulate due to resistance factors increase by having to go through all the little holes in the plates therefore the fluids taking the path with less resistance hence coming straight out as it comes in.
This is what I obtained by reshuffling the hoses around

As you can see, the fluid does circulate evenly through the whole stack. The fluids are forced to go across the stack.
It's no rocket science however, this is why I had to invalidate my first passivation run as I figured it was done wrong.
Issue number 2:
Now, get this. This is where it's getting weird, nothing to do with the passivation, there is something seriously out of whack in the stack. I'm running power through the cell:

Here are the amp readings of each individual power plates:








Clearly, the cells toward the center are not receiving power. The middle ones only 50% and the outer ones seems to be 100%. I could verify by feeling the stack warming up only on the outside. My electrical headers are very solid and evenly built, solidly connected to the PSU. The fluid mechanics inside the cell are relatively flawless as we spent a long time on that level when we designed it. The catalyst was pre mixed and was also evenly diluted in the electrolyte. This cell has not shown any similar issue in the past, always had consistant and even readings between the cells. I'm gutted, no idea what's happening, if one of you have an idea let me know.
Apart from that, all is good...
Kind regards.
[^] PanTechnical inc.

Views: 176

Reply to This

Replies to This Discussion

UPDATE:

I have measured the resistance of the 2 centre cells that are "zero load" (no idea if they are producing or not but in theory they aren't) and I have 7Mohms. The others are giving us a reading of 3Mohms.

It looks like where you have you images stored is no longer working.

Yes they are

Well I can't see them on my end.

Reply to Discussion

RSS

*** Translate HODINFO ***

Latest Activity

Wayne Sanders is attending Ed Grimm's event

Ed Grimm at Clearwater, Florida

October 18, 2019 at 12pm to October 20, 2019 at 8pm
2 hours ago
Wayne Sanders replied to John Sensenig's discussion 'CR4 says HHO does not work. What should I tell them?'
12 hours ago
Profile IconHarry Grimme and chungculands joined HODINFO
Jul 13
cal bates is now a member of HODINFO
Jul 2
Dave Brightman replied to David Brightman's discussion 'ACE 2'
Jun 16
Bradley Glen posted a discussion
Jun 5
MrBill joined don's group
Jun 5
Profile Iconemile khoury and Erick Goodman joined HODINFO
Jun 5
Barry Holzsweig posted a discussion
May 29
Profile Iconoliver mortagne and Heman Kidd joined HODINFO
May 27
Profile IconCharlesblake and John wilson joined HODINFO
May 21
Profile IconJustin and Dick Bos joined HODINFO
May 1
Robert Sacra favorited gabet123's discussion Catalytic Carbon PR11 Press Release new concepts and ACE cell.
Apr 28
Dave Brightman replied to gabet123's discussion 'Catalytic Carbon PR11 Press Release new concepts and ACE cell.'
Apr 28
Jim Mitchell commented on Ed Grimm's event 'Ed Grimm'
Apr 28
Jim Mitchell is attending Ed Grimm's event

Ed Grimm at Clearwater, Florida

October 18, 2019 at 12pm to October 20, 2019 at 8pm
Apr 28

© 2019   Created by gabet123.   Powered by

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service

Live Chat